[Hackage] #885: "cabal list" fails

Hackage cvs-ghc at haskell.org
Sat Mar 3 17:52:17 CET 2012

#885: "cabal list" fails
  Reporter:  DmitryBespalov      |        Owner:                    
      Type:  defect              |       Status:  new               
  Priority:  low                 |    Milestone:  cabal-install-0.16
 Component:  cabal-install tool  |      Version:           
  Severity:  normal              |     Keywords:  cabal list        
Difficulty:  unknown             |   Ghcversion:                    
  Platform:                      |  
Changes (by kosmikus):

  * priority:  normal => low
  * milestone:  => cabal-install-0.16


 I have problems reproducing this. Are you saying the grep command is
 necessary to produce the error? Can you verify that it still occurs with a
 more recent version of cabal-install?

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/885#comment:1>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list