A-posteriori .cabal updates don't help (much) with optimistic-upper-bounds (was: Gearing up for a cabal-install-1.16.0 release)

Ben Millwood haskell at benmachine.co.uk
Mon Dec 3 23:26:33 CET 2012

On Mon, Dec 3, 2012 at 1:48 PM, Malcolm Wallace <malcolm.wallace at me.com> wrote:
> If the scheme is going to work at all, it must update _every_ version of text-foo that could be affected.
> Is that an unrealistic expectation?

It at least demands the process be automatable, but then perhaps
that's already a good idea.

More information about the cabal-devel mailing list