Cabal patch: add the ConstraintKind extension
duncan.coutts at googlemail.com
Fri Sep 9 00:10:32 CEST 2011
Pushed, and name changed to "ConstraintKinds".
On Wed, 2011-09-07 at 07:26 +0000, Simon Peyton-Jones wrote:
> Tiny nit: could we call it "ConstraintKinds" not "ConstraintKind", for consistency with the rest of the extensions?
> | -----Original Message-----
> | From: cabal-devel-bounces at haskell.org [mailto:cabal-devel-bounces at haskell.org] On
> | Behalf Of Max Bolingbroke
> | Sent: 06 September 2011 10:43
> | To: cabal-devel; Duncan Coutts
> | Subject: Cabal patch: add the ConstraintKind extension
> | Pretty trivial patch to support upcoming GHC extension.
> | Please review+apply.
> | Max
More information about the cabal-devel