patch applied (cabal): "Allow Cabal to be build on ghc-6.8" and 1 others

Duncan Coutts duncan.coutts at
Mon Apr 18 14:07:22 CEST 2011

Wed Mar 30 03:20:36 PDT 2011  Bas van Dijk <v.dijk.bas at>
  * Allow Cabal to be build on ghc-6.8

    M ./Distribution/Simple/Test.hs -2 +2

View patch online:;a=darcs_commitdiff;h=20110330102036-ae560-265113cc23091017eb0289b9b9b0408cbea92742.gz

Wed Mar 30 06:40:05 PDT 2011  Bas van Dijk <v.dijk.bas at>
  * Use catch from the Prelude in the auto generated Paths_pkgname module
  This enables it to be build with GHC-6.8

    M ./Distribution/Simple/Build/PathsModule.hs -7 +3

View patch online:;a=darcs_commitdiff;h=20110330134005-ae560-492eea8ea70e4f0ddcbfaf146887c36b2feb9b20.gz

More information about the cabal-devel mailing list