Problem with cabal-install 0.6 and data-accessor

Duncan Coutts duncan.coutts at
Wed Jun 2 19:55:06 EDT 2010

On Wed, 2010-06-02 at 11:43 +0200, Erik Hesselink wrote:

> I just tested all the changed made by you and Duncan. 'cabal update'
> (cabal 0.6) now gets an updated .cabal file for data-accessor-
> that it can parse. This means that it does not fail during dependency
> resolution any more. It then picks the newest data-accessor,
> which is can install. So the problem seems to be fixed!

Great, thanks for testing that for us.


More information about the cabal-devel mailing list