[Hackage] #781: cabal list should have --with-compiler, --user, --global and --package-db flags

Hackage cvs-ghc at haskell.org
Tue Dec 21 13:51:52 CET 2010

#781: cabal list should have --with-compiler, --user, --global and --package-db
  Reporter:  duncan              |        Owner:     
      Type:  enhancement         |       Status:  new
  Priority:  normal              |    Milestone:     
 Component:  cabal-install tool  |      Version:     
  Severity:  normal              |     Keywords:     
Difficulty:  easy (<4 hours)     |   Ghcversion:     
  Platform:                      |  
 `cabal list` is lacking a way to control which compiler and package
 databases are queried.

 See also ticket #457 about enhanced filtering for `cabal list`

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/781>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list