darcs patch: Fix the version-range parser to allow arbitrary expres...

Malcolm Wallace malcolm.wallace at cs.york.ac.uk
Fri Sep 11 07:22:41 EDT 2009

> I attach a revised version of the patch, that fixes the typo,  
> improves the parser by allowing parentheses in version range  
> expressions, and adds a check that the new syntax is accepted only  
> by cabal >= 1.8.

Argh! That patch still contains a very obvious bug.  Here is yet  
another revised version.

-------------- next part --------------
Skipped content of type multipart/appledouble

More information about the cabal-devel mailing list