[Hackage] #464: install needs a --package-conf=FILE flag

Hackage trac at galois.com
Mon Jan 19 13:46:51 EST 2009

#464: install needs a --package-conf=FILE flag
  Reporter:  guest          |        Owner:         
      Type:  defect         |       Status:  new    
  Priority:  normal         |    Milestone:         
 Component:  Cabal library  |      Version:
  Severity:  normal         |   Resolution:         
  Keywords:                 |   Difficulty:  normal 
Ghcversion:  6.8.3          |     Platform:         
Comment (by duncan):

 Have we broken the `--package-db=` flag? If so we should fix it.

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/464#comment:1>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list