[Hackage] #620: Cabal- doesn't build on x86_64, GHC 6.10.4

Hackage trac at galois.com
Tue Dec 22 06:13:42 EST 2009

#620: Cabal- doesn't build on x86_64, GHC 6.10.4
  Reporter:  Ashley Yakeley  |        Owner:           
      Type:  defect          |       Status:  closed   
  Priority:  normal          |    Milestone:  Cabal-1.8
 Component:  Cabal library   |      Version:  HEAD     
  Severity:  major           |   Resolution:  invalid  
  Keywords:                  |   Difficulty:  unknown  
Ghcversion:  6.10.1          |     Platform:  Linux    
Changes (by duncan):

  * status:  new => closed
  * resolution:  => invalid


 Thanks for the report. I can reproduce this. It's a bug in the unix
 package such that it fails to work with base-4.1. Filed as ghc ticket

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/620#comment:4>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list