[Hackage] #338: use of HTTP needs overhauling

Hackage trac at galois.com
Fri Apr 24 10:04:15 EDT 2009

#338: use of HTTP needs overhauling
  Reporter:  duncan              |        Owner:           
      Type:  enhancement         |       Status:  closed   
  Priority:  normal              |    Milestone:           
 Component:  cabal-install tool  |      Version:  
  Severity:  normal              |   Resolution:  duplicate
  Keywords:                      |   Difficulty:  normal   
Ghcversion:  6.8.2               |     Platform:           
Changes (by duncan):

  * status:  new => closed
  * resolution:  => duplicate


 We're now using HTTP-4000.x so download is a bit faster but we still have
 all the other issues. The other issues are however completely covered by
 ticket #448.

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/338#comment:2>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list