Problem installing cabal on OS X

Malcolm Wallace Malcolm.Wallace at
Wed Apr 15 06:42:05 EDT 2009

Benjohn Barnes <benjohn at> wrote:


As I recall, the stable release 0.6.2 installation scripts are broken for
OS X.  The solution is to use the darcs development version instead.


More information about the cabal-devel mailing list