Fix the Paths_$pkg and sdist problem

Jean-Philippe Bernardy bernardy at
Mon Sep 29 07:30:24 EDT 2008


Cabal 1.4 currently does not support creation of sdist if a Paths_
module is present in library modules.

I just sent a patch bundle against 1.4 for fixing this. I attempted to
fix this only for a non configured

I attach the patch to this message again.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: sdist.patch
Type: application/octet-stream
Size: 979 bytes
Desc: not available
Url :

More information about the cabal-devel mailing list