Cabal is not working now

Ahn, Ki Yung kyagrd at
Tue Oct 21 17:26:40 EDT 2008

kyagrd at kyagrd:~/cscs/EugeneSumSch/distr$ cabal --version
cabal-install version 0.6.0
using version of the Cabal library
kyagrd at kyagrd:~$ cabal update
Downloading package list from server
kyagrd at kyagrd:~$ cabal upgrade
Resolving dependencies...
cabal: cannot configure HUnit- It requires base ==4.*
There is no available version of base that satisfies ==4.*

I am using the current stable release of ghc 6.8.3 on linux i386, which
as base version 3.x.x.  As you can see, I am using the most recent
version of cabal that I can get by doing "cabal upgrade cabal-install".


Ahn, Ki Yung

More information about the cabal-devel mailing list