Announce: Yi

Malcolm Wallace Malcolm.Wallace at
Thu Oct 9 06:13:09 EDT 2008

Christian Maeder <Christian.Maeder at> wrote:

> >> There might be an issue with pre-processing, but that's beyond my
> >> cabal knowledge.
> > Using cpphs version 1.1
> After removing cpphs it worked!

cpphs-1.1 is extremely old (more than 3 years).  The most recent release
is 1.5, and it has many small bugfixes over 1.1, including some to do
with preprocessing .hsc files.


More information about the cabal-devel mailing list