patch applied (cabal-branches/cabal-1.2): Bump version number to

Ian Lynagh igloo at
Sat May 31 06:35:20 EDT 2008

Thu May 29 10:23:38 PDT 2008  Duncan Coutts <duncan at>
  * Bump version number to
  And update the changelog.
  There should be no incompatible API changes or incompatible
  behaviour changes. There are a number of compatible API extensions
  and behaviour fixes. In particular this gives us a limited amount of
  forward compatabilty with Cabal-1.4, ie there are things that work
  in 1.4 that would break with but should work with

    M ./Cabal.cabal -2 +2
    M ./Makefile -2 +2
    M ./changelog +14
    M ./releaseNotes -1 +1

View patch online:

More information about the cabal-devel mailing list