patch applied (cabal): Deprecate defaultUserHooks, export autoconfUserHooks. Fix ticket #165

Ross Paterson ross at
Mon Jan 28 13:24:40 EST 2008

On Mon, Jan 28, 2008 at 10:18:25AM -0800, Don Stewart wrote:
> Spotted that this morning. You're running the latest cabal on hackage?

Have to.  People keep uploading packages that use the latest features.
It's supposed to be safe for old packages unless they have non-trivial
Setup scripts.

More information about the cabal-devel mailing list