[Hackage] #439: cabal install: dependency on ghc-prim?

Hackage trac at galois.com
Sun Dec 28 20:47:52 EST 2008

#439: cabal install: dependency on ghc-prim?
  Reporter:  guest               |        Owner:  duncan  
      Type:  defect              |       Status:  assigned
  Priority:  normal              |    Milestone:          
 Component:  cabal-install tool  |      Version:          
  Severity:  normal              |   Resolution:          
  Keywords:                      |   Difficulty:  normal  
Ghcversion:  6.8.2               |     Platform:  Linux   
Changes (by duncan):

  * status:  new => assigned
  * owner:  => duncan


 It's a bug in the darcs version when used with ghc 6.8 and older. Use the
 latest released version of cabal-install as a workaround for now.

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/439#comment:1>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list