Cabal package name patch

Simon Marlow simonmarhaskell at
Tue Aug 1 06:57:06 EDT 2006

Duncan Coutts wrote:
> Simon: is this definitely what we will need for GHC 6.6?
> If so we can make Cabal pass it depending on the GHC version.

My apologies, I had already fixed this but forgot to push.  Now pushed.


More information about the cabal-devel mailing list