please, can you help me with following. I have installed haskell on mac from the package. When I check cabal -V I can see 1.14.0 <div>That is because the cabal is loading from /Library/Haskell/bin.<div><br></div><div>After that I run &#39;cabal install cabal-install&#39;, I get following output:<br>
<div><div><br></div><div><div>Installing executable(s) in</div><div>/Users/miro/Library/Haskell/ghc-7.4.2/lib/cabal-install-1.16.0.2/bin</div><div>Updating documentation index /Users/miro/Library/Haskell/doc/index.html</div>
<div><br></div></div></div></div><div>So the new version of cabal is installed in another place. When I install new package via cabal, it uses the 1.14.0 version. I have tried to copy the new 1.16.0.2 version to bin, but that just didn&#39;t help because the new packages have been installed somewhere else.</div>
</div><div><br></div><div>Please what is the proper way to fix this?</div><div><br></div><div>many thanks,</div><div>miro</div>