[Haskell-beginners] darcsden

Rui Barreiro rui.barreiro at gmail.com
Fri Jun 22 00:51:13 CEST 2012

I would like to install darcsden on my machine, but I am having some
difficulties. When I make cabal install I get this message:

cabal: The following packages are likely to be broken by the reinstalls:
Use --force-reinstalls if you want to install anyway.

what should I do? and why?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/beginners/attachments/20120621/58e3b58c/attachment.htm>

More information about the Beginners mailing list