[Haskell-beginners] cabal: updating a package

Obscaenvs obscaenvs at gmail.com
Thu Aug 23 12:39:25 CEST 2012

Hi there! Excuse me, but I am a bit bewildered; should I really have to 
give cabal --force-reinstalls to upgrade yesod to the new version It says a lot of packages are likely to be broken, as per the 
paste http://pastebin.com/cYdZkShu.

I was under the impression I had RTFM, but maybe I have missed something?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/beginners/attachments/20120823/b90e3635/attachment.htm>

More information about the Beginners mailing list