[Haskell-beginners] Cabal error

Gregory Guthrie guthrie at mum.edu
Sun Aug 12 06:37:16 CEST 2012

I get the following Cabal install error:

     C:\Users\haskell>cabal install buildwrapper
     Resolving dependencies...
     Configuring regex-tdfa-1.1.8...
     Warning: This package indirectly depends on multiple versions of the same
     package. This is highly likely to cause a compile failure.

If true, doesn't this mean that the regex-tdfa package has misconfigured dependencies?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/beginners/attachments/20120811/9822b44d/attachment.htm>

More information about the Beginners mailing list