[Haskell-beginners] Problems installing plugins?

Patrick LeBoutillier patrick.leboutillier at gmail.com
Wed Mar 2 13:50:48 CET 2011


I'm trying to install the plugins package on Fedora 14 but I get a
strange error:

[patrickl at fc14x64 /]$ sudo cabal install plugins
Resolving dependencies...
cabal: cannot configure plugins- It requires ghc >=6.10
There is no available version of ghc that satisfies >=6.10
[patrickl at fc14x64 /]$ ghc --version
The Glorious Glasgow Haskell Compilation System, version 6.12.1

One thing probably worth mentioning is that my home directory is
shared amongst many servers, some running older Fedora versions (10).
Could something in my ~/.cabal be messed up or incompatible between versions?



Patrick LeBoutillier
Rosemère, Québec, Canada

More information about the Beginners mailing list