Fwd: [Haskell-beginners] SMTPClient + hsemail-1.6 = errors

Chaddaï Fouché chaddai.fouche at gmail.com
Fri Mar 26 08:24:32 EDT 2010

On Fri, Mar 26, 2010 at 12:42 PM, Daniel Fischer
<daniel.is.fischer at web.de> wrote:
> -----Urspr?ngliche Nachricht-----

> You can also cabal-install with constraints. I don't remember the command-line syntax,
> I think it was something like
> cabal install 'constraint hsemail < 1.6' SMTPClient

cabal install --contraint=hsemail<1.6 SMTPClient

It's arguably the best (and easiest) thing to do if you don't wish to
wait for a new version of SMTPClient with updated constraints or
adapted to the change in hsemail.


More information about the Beginners mailing list