[Haskell-beginners] Parsec 3.0

Tim Perry perry2of5 at yahoo.com
Mon Mar 15 16:19:59 EDT 2010

When I install Parsec using Cabal, I get version Is there a way to get version 3.1? Or do I have to build it by hand?


C:\Documents and Settings\perry\haskell>cabal upgrade parsec --reinstall
Resolving dependencies...
Configuring parsec-
Preprocessing library parsec-
Building parsec-

More information about the Beginners mailing list