[Haskell-beginners] Re: Installing GHC and GHCi on a PowerPC Mac running MacOS 10.5.8

Christian Maeder Christian.Maeder at dfki.de
Tue Jun 1 11:10:51 EDT 2010


should work by unpacking, ./configure and "make install"

Paul Higham schrieb:
> I am a complete newbie but fascinated by the Haskell language.  I am
> trying to install GHC and GHCi on an older Mac and it seems like the
> recommended Haskell Platform is not supported on PowerPC running MacOS
> 10.5.8.  Is this correct?  
> I find that following the links on the site 
> http://haskell.org/ghc/distribution_packages.html#macosx
> just sends me in circles so I am appealing to you for some hints as to
> how to proceed.  I already have XCode 3.1 installed and I have just
> updated my MacPorts installation but now I confess I am a bit stuck.
> Can you recommend a reasonable path to follow from here?
> Thanx
> ::paul

More information about the Beginners mailing list