[Haskell-beginners] recommended way to get haskell 6.10 installed on ubuntu hardy?

Tony Morris tonymorris at gmail.com
Mon Nov 23 15:12:23 EST 2009

Hi Joe,
You might consider installing the 6.8 package to bootstrap a 6.10
compile. I've done it a few times with high success and pretty

Joe Van Dyk wrote:
> There's no ubuntu package for 6.10 (only 6.8), and the haskell
> platform says you need 6.10 installed to build the source package.

Tony Morris

More information about the Beginners mailing list