[Haskell-beginners] plugins package

Emmanuel emmanuel.delaborde at cimex.com
Sun Aug 24 15:23:14 EDT 2008


I am having troubles bulding the plugins package :

manu:~/Desktop/tmp manu$ cabal install plugins
Resolving dependencies...
cabal: cannot configure plugins-1.2. It requires ghc >=6.8
There is no available version of ghc that satisfies >=6.8

I am on a Mac PPC (OS X 10.4) with ghc-6.8.2 and Cabal-

so the error message is puzzling...
Can anyone help ? I'd like to install Lambdabot and plugins is one of  
the dependencies...



More information about the Beginners mailing list