[arch-haskell] Early repo for GHC7 and HP 2011?

Magnus Therning magnus at therning.org
Sat Oct 12 07:38:52 UTC 2013

On Thu, Feb 10, 2011 at 20:17, Rémy Oudompheng <remyoudompheng at gmail.com> wrote:
> On 2011/2/10 Magnus Therning <magnus at therning.org> wrote:
>> On Thu, Feb 10, 2011 at 00:42, Rémy Oudompheng <remyoudompheng at gmail.com> wrote:
>>> I don't really want to have these packages in [testing] or [extra]
>>> before darcs and cabal-install have official compatible releases :
>>> cherry-picking patches was not exactly straightforward.
>> Are those the only things you are waiting for still, darcs and cabal-install?
> Yes, only those. I think we can keep current darcs binary, since it's
> statically linked, but I'm not really sure about cabal-install. What
> is your opinion on that ?

Darcs 2.5.1 was just uploaded to Hackage[1], and it built using GHC7,
so that just might take care of that one :-)


[1]: http://hackage.haskell.org/package/darcs-2.5.1

Magnus Therning                      OpenPGP: 0xAB4DFBA4
email: magnus at therning.org   jabber: magnus at therning.org
twitter: magthe               http://therning.org/magnus

More information about the arch-haskell mailing list