[arch-haskell] What version of cabal2arch should be used to build HABS?

Magnus Therning magnus at therning.org
Sat Oct 12 07:37:59 UTC 2013

My recent commit to HABS[1] revealed that HABS is built using a
development (i.e. unreleased) version of cabal2arch.  I feel strongly
that this practice is wrong and that we should only use the latest
released version of cabal2arch to build HABS.

Peter just reverted my commit, which arguably is the correct action to
take at this point, but I would like to redo my commit ASAP.  I'm
assuming archlinx and cabal2arch should be released together, so are
they in a state where new versions can be released right now?


[1]: https://github.com/archhaskell/habs/commit/5eda709d3401e2b0d8bea07de6e76e402df32da2

Magnus Therning                      OpenPGP: 0xAB4DFBA4
email: magnus at therning.org   jabber: magnus at therning.org
twitter: magthe               http://therning.org/magnus

More information about the arch-haskell mailing list