[arch-haskell] darcs unbuildable

Vesa Kaihlavirta vpkaihla at gmail.com
Sat Oct 12 07:37:27 UTC 2013

Hey guys,

I was about to launch a build of darcs-2.5, and noticed that it cannot
be done right now...

Configuring darcs-2.5...
Setup.lhs: At least the following dependencies are missing:
parsec >=2.0 && <3.1, tar ==0.3.*, text >=0.3

Apparently, we only have haskell-parsec-3.1 now. Oopsie?


More information about the arch-haskell mailing list