[arch-haskell] All AUR packages updated to 6.12 depends

Don Stewart dons at galois.com
Sat Oct 12 07:36:01 UTC 2013

I've updated all the AUR packages to use 6.12 dependencies. (thanks to
the archlinux package for scripting support).

I'll write up the big announce of the transition, though we do still
need a few tweaks to the community and extra package dependencies.  


So at this point, I'd welcome any build reports of things in AUR that
break (set the 'out of date' flag), and CC me.

-- Don

More information about the arch-haskell mailing list