[arch-haskell] Package update request: hakyll 4.0 (haskell-web)

Magnus Therning magnus at therning.org
Sun Jan 27 15:57:17 CET 2013

On Sat, Jan 26, 2013 at 12:35 AM, Ethan Schoonover
<es at ethanschoonover.com> wrote:
> On Fri, Jan 25, 2013 at 3:19 PM, Magnus Therning <magnus at therning.org>
> wrote:
>> On Fri, Jan 25, 2013 at 06:11:31PM +0100, Fabio Riga wrote:
>> > Sorry. We have to wait pandoc update:
>> >
>> >  Failed to satisfy the following dependencies for hakyll:
>> >   pandoc >=1.10 && <1.11
>> >
>> > Magnus, is there a reason to not update pandoc?
>> Yeah, graphalyze is holding it back.  I attempted a simple bump in the
>> cabal file, but the compile failed so I'm waiting for upstream to fix
>> it.  Maybe it's time to send a friendly request.
> Magnus, I'd appreciate that. Moving to Hakyll 4.0 is a must do for me and
> I'd prefer to stay on the haskell repos if possible. Please let me know if I
> can assist in any way in lobbying for graphalyze to update it's
> dependencies.

I've sent a question to the maintainer of Graphalyze if he's already
working on a version that works with the latest pandoc.


Magnus Therning                      OpenPGP: 0xAB4DFBA4
email: magnus at therning.org   jabber: magnus at therning.org
twitter: magthe               http://therning.org/magnus

More information about the arch-haskell mailing list