[arch-haskell] Package conflict

Magnus Therning magnus at therning.org
Wed Feb 6 10:30:56 CET 2013

On Wed, Feb 6, 2013 at 12:15 AM, Carl Mueller <arch at carlm.e4ward.com> wrote:
> haskell-regex-pcre-builtin won't update, because it depends on the earlier
> versions of ghc and haskell-regex-base.gi

That's my mistake.  That package was removed from the repo a while
ago, but apparently I missed to remove the file, which caused it to be
re-added.  AFAICS this was only the case for the 64-bit repo.  I've
now made sure the package is properly removed.


Magnus Therning                      OpenPGP: 0xAB4DFBA4
email: magnus at therning.org   jabber: magnus at therning.org
twitter: magthe               http://therning.org/magnus

More information about the arch-haskell mailing list