[arch-haskell] AUR Comment for haskell-regex-pcre

AUR Feedback simons at cryp.to
Sat Mar 26 22:47:08 CET 2011

from http://aur.archlinux.org/packages.php?ID=18144
listdata wrote:

If I understand correctly, this package no longer builds on ghc
7,0.2-1 because of obsolete dependencies (e.g., this package requires
haskell-array= but ghc 7.0.2-1 provides haskell-array=,

Simply using

depends=('ghc' 'haskell-array=' 'haskell-bytestring='
'haskell-containers='       'haskell-regex-base=0.93.2'

does let it compile happily, though.

If you no longer wish to receive notifications about this package,
please go the the above package page and click the UnNotify button.

More information about the arch-haskell mailing list