[arch-haskell] ATTN: Users of Yesod, WAI, Warp...

Leif Warner abimelech at gmail.com
Thu Apr 14 20:16:59 CEST 2011

Though these all have the same maintainer, WAI and Warp have versions 0.4
available, but Yesod depends on version 0.3 of these things.

So do we want very latest version of WAI and Warp right now, or do we also
want Yesod?

It sounds like Yesod will catch up in those dependencies in version 0.8.
See this issue:
The packdeps link lists what Yesod dependencies have more recent versions

My vote is to have Yesod, and to hold off on upgrading WAI and Warp until
the next major release of Yesod.

-Leif Warner
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/arch-haskell/attachments/20110414/5f5d240d/attachment.htm>

More information about the arch-haskell mailing list