[arch-haskell] Re: darcs unbuildable

Peter Simons simons at cryp.to
Mon Nov 1 15:21:07 EDT 2010

Hi guys,

 >> Apparently, we only have haskell-parsec-3.1 now. Oopsie?
 > That's certainly a mistake: Haskell Platform requires parsec ==

yes, the recent update to parsec 3.1.0 broke not just darcs; there are
many packages that depend on parsec 2. For me, an attempt to build
"sifflet" just failed for the same reason.

Take care,

More information about the arch-haskell mailing list