[arch-haskell] AUR Comment for haskell-pngload

AUR Feedback simons at cryp.to
Sat Dec 25 12:14:40 CET 2010

from http://aur.archlinux.org/packages.php?ID=29429
peti wrote:

Hi gdweber, you are right that depending on 'parsec3' instead of
'parsec' would remedy the version conflict we currently have. Our only
problem is that the current tool-chain (i.e. cabal2arch and the
libraries it's based on) don't support that kind of version-specific
dependency name re-writing. We'll have to extend that tool to cope
with the situation.

If you no longer wish to receive notifications about this package,
please go the the above package page and click the UnNotify button.

More information about the arch-haskell mailing list