[arch-haskell] Near past, present & future

Vesa Kaihlavirta vpkaihla at gmail.com
Mon Jan 12 02:08:25 EST 2009

On Mon, Jan 12, 2009 at 8:48 AM, Don Stewart <dons at galois.com> wrote:
> Ok. So what do we do next?
> AUR is now up to date. cabal2arch is working with 6.10/new cabal.
> Quick thoughts:
>    * xmonad 0.8.1 this week
>    * move 6.10 from testing
>        -- i'm really happy with how many packages are working now,
>            and i've updated most of AUR to work with 6.10
>    * cabal-install in binary form

Sounds like a plan.

I'll start bringing cabal-install and its dependencies to [community]
(or does it need to be extra?). I'm a bit busy at work this week, but
hopefully I'll manage it before you get xmonad-0.8.1 out.


More information about the arch-haskell mailing list