[arch-haskell] Cabal2arch not building off yaourt: no 'readPackageDescription' found

Don Stewart dons at galois.com
Wed Nov 5 17:25:05 EST 2008

>    It fails with:
>    ./Main.hs:97:16: Not in scope: `readPackageDescription'
>    I have the AUR package haskell-cabal installed.
>    What other info would be noteworthy?
>    -Leif Warner

Known problem. Requires cabal 1.4.x
I'm working on it.

-- Don

More information about the arch-haskell mailing list